summaryrefslogtreecommitdiff
path: root/libpthread/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libpthread/Makefile.am')
-rw-r--r--libpthread/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/libpthread/Makefile.am b/libpthread/Makefile.am
index e59c9460..e1c062c1 100644
--- a/libpthread/Makefile.am
+++ b/libpthread/Makefile.am
@@ -133,6 +133,7 @@ libpthread_a_SOURCES = pt-attr.c pt-attr-destroy.c pt-attr-getdetachstate.c \
pt-kill.c \
pt-getcpuclockid.c \
pt-getschedparam.c pt-setschedparam.c pt-setschedprio.c \
+ pt-yield.c \
sem-close.c sem-init.c sem-timedwait.c sem-wait.c \
sem-destroy.c sem-open.c sem-trywait.c sem-getvalue.c \
sem-post.c sem-unlink.c \