summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJustus Winter <4winter@informatik.uni-hamburg.de>2015-04-01 14:01:14 +0200
committerJustus Winter <4winter@informatik.uni-hamburg.de>2015-08-15 13:08:49 +0200
commitb491ec2ace37fa562b6e979e664844e1db244e1d (patch)
tree95d3a5c62f17dfff670122486143653b6cd3160c /Makefile.am
parentafc13f779c74f442fd1a575de76bf514820e4844 (diff)
XXX pmm from x15, userspace crashes soon
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 76a192b..ad36b41 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -162,7 +162,7 @@ clib_routines := memcmp memcpy memmove \
udivdi3 __udivdi3 __umoddi3 \
__rel_iplt_start __rel_iplt_end \
__ffsdi2 \
- _START _start etext _edata end _end # actually ld magic, not libc.
+ _boot _START _start etext _edata end _end # actually ld magic, not libc.
gnumach-undef: gnumach.$(OBJEXT)
$(NM_V) $(NM) -u $< | sed 's/ *U *//' | sort -u > $@
MOSTLYCLEANFILES += gnumach-undef