summaryrefslogtreecommitdiff
path: root/hurd/translator/procfs/jkoenig/discussion.mdwn
diff options
context:
space:
mode:
authorThomas Schwinge <thomas@codesourcery.com>2013-03-06 22:04:01 +0100
committerThomas Schwinge <thomas@codesourcery.com>2013-03-06 22:04:01 +0100
commitf8ed211a4da23edf469089254b3dace9479bf11f (patch)
treec98b9831dd6f48ae96017a9b9a6e5d59f4f1c7f5 /hurd/translator/procfs/jkoenig/discussion.mdwn
parent03fe52eebbcce37f30d67259f748cc7efd22ef72 (diff)
parent12c341b917921eb631026ec44a284c4d884e5de6 (diff)
Merge remote-tracking branch 'fp/master'
Conflicts: open_issues/gcc/pie.mdwn open_issues/glibc.mdwn
Diffstat (limited to 'hurd/translator/procfs/jkoenig/discussion.mdwn')
-rw-r--r--hurd/translator/procfs/jkoenig/discussion.mdwn23
1 files changed, 23 insertions, 0 deletions
diff --git a/hurd/translator/procfs/jkoenig/discussion.mdwn b/hurd/translator/procfs/jkoenig/discussion.mdwn
index 84d3c4c..d26f05f 100644
--- a/hurd/translator/procfs/jkoenig/discussion.mdwn
+++ b/hurd/translator/procfs/jkoenig/discussion.mdwn
@@ -340,3 +340,26 @@ filing these:
https://enc.com.au/2012/09/careful-with-pids/'
<pinotree> ?
<youpi> nope
+
+
+# CPU Usage
+
+## IRC, freenode, #hurd, 2013-01-30
+
+ <gnu_srs> Hi, htop seems to report CPU usage correct, but not top, is that
+ a known issue?
+ <youpi> does your /proc have the -c flag?
+ <gnu_srs> /hurd/procfs -c
+ <youpi> I don't remember which way it works, but iirc depending on whether
+ -c is there or not, it will work or not
+ <youpi> problem being that nothing says linux' clock is 100Hz, but a lot of
+ programs assume it
+ <gnu_srs> seems like htop gets it right though
+ <youpi> possibly just by luc
+ <youpi> k
+
+
+### IRC, freenode, #hurd, 2013-01-31
+
+ <braunr> both htop and top seem to have problems report the cpu time
+ <braunr> so i expect the problem to be in procfs