summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index fb0e3971..f6365a2b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -131,7 +131,7 @@ binary-arch: build
# Create development library links.
for file in `cd debian/tmp/lib && ls *.so.*`; do \
linkname=`echo "$$file" | sed 's/\..*$$/.so/'`; \
- ln -sf /lib/$$file debian/$(package)-dev/usr/lib/$$linkname; \
+ ln -sf $$file debian/$(package)-dev/usr/lib/$$linkname; \
done
rm -f debian/tmp/lib/*.so