summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 91420edc..9d65bb88 100644
--- a/configure.in
+++ b/configure.in
@@ -1,5 +1,5 @@
dnl Process this file with autoconf to produce a configure script.
-AC_REVISION([$Id: configure.in,v 1.16 1999/09/13 04:34:38 roland Exp $])
+AC_REVISION([$Id: configure.in,v 1.17 1999/09/19 18:53:26 roland Exp $])
AC_PREREQ(2.12) dnl Minimum Autoconf version required.
AC_INIT(hurd/hurd_types.h) dnl A distinctive file to look for in srcdir.
@@ -38,9 +38,9 @@ changequote(',')[default_static]changequote([,]))
case "$enable_static_progs" in
'no') enable_static_progs= ;; # we got --disable-static
'') enable_static_progs=default_static ;;
-*) enable_static_progs=`echo "$enable_static_progs" |
- sed 's/[[, ]][[, ]]*/ /g'` ;;
esac
+# Convert comma/space-separated list into space-separated list.
+enable_static_progs=`echo "$enable_static_progs" | sed 's/[[, ]][[, ]]*/ /g'`
AC_SUBST(enable_static_progs)
AC_PROG_INSTALL