summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 31e48efd..b8275360 100644
--- a/configure.ac
+++ b/configure.ac
@@ -246,8 +246,9 @@ PKG_CHECK_MODULES([X11], [x11 xproto],
AS_IF([test $pkg_failed = no],
[XKB_BASE="$pkg_cv_XKB_BASE"
AC_MSG_RESULT([$XKB_BASE])],
- [XKB_BASE="$datadir/share/X11/xkb"
+ [XKB_BASE="$datadir/X11/xkb"
AC_MSG_RESULT([(default) $XKB_BASE])])
+ pkg_failed=no
AC_MSG_CHECKING([for X11 prefix])
_PKG_CONFIG([X11_PREFIX], [variable=prefix], [x11])
AS_IF([test $pkg_failed = no],