summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 2907518..04885dd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -137,6 +137,7 @@ clib_routines := memcmp memcpy memmove memset bcopy bzero \
strchr strstr strsep strpbrk strtok \
htonl htons ntohl ntohs \
udivdi3 __udivdi3 \
+ __rel_iplt_start __rel_iplt_end \
_START _start etext _edata end _end # actually ld magic, not libc.
gnumach-undef: gnumach.$(OBJEXT)
$(NM) -u $< | sed 's/ *U *//' | sort -u > $@
@@ -167,11 +168,9 @@ exec_boot_PROGRAMS = \
#
EXTRA_DIST += \
- Makefile.correct_output_files_for_.S_files.patch \
config.status.dep.patch
EXTRA_DIST += \
- ChangeLog.0 ChangeLog.00 \
DEVELOPMENT
dist-hook: