summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJustus Winter <4winter@informatik.uni-hamburg.de>2015-04-01 14:01:14 +0200
committerJustus Winter <4winter@informatik.uni-hamburg.de>2015-07-26 12:14:40 +0200
commit550f9a075207b6b3f398d292ccae7335eba38189 (patch)
tree640769d8e3392ba57101669e4ec5679b8b05f058 /Makefile.am
parent37d9736575075d2681b1f1c77286a6a7edf85fb5 (diff)
XXX pmm from x15, userspace crashes soon
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 76a192b..ad36b41 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -162,7 +162,7 @@ clib_routines := memcmp memcpy memmove \
udivdi3 __udivdi3 __umoddi3 \
__rel_iplt_start __rel_iplt_end \
__ffsdi2 \
- _START _start etext _edata end _end # actually ld magic, not libc.
+ _boot _START _start etext _edata end _end # actually ld magic, not libc.
gnumach-undef: gnumach.$(OBJEXT)
$(NM_V) $(NM) -u $< | sed 's/ *U *//' | sort -u > $@
MOSTLYCLEANFILES += gnumach-undef