"Uncommitted changes" issue resolved by patching Ikiwiki/Plugin/git.pm for Git's...
[hurd-web.git] / public_hurd_boxen / installation / darnassus.mdwn
index 1dfcaff..4fc9bfe 100644 (file)
@@ -254,39 +254,10 @@ The goal is that robots rather index the official pages,
     <gg0> darnassus wiki
     <braunr> tschwinge is the wiki administrator
     <gg0> on darnassus too? oh didn't know
-
-    <gg0> yeah for instance because by "Save page" it doesn't actually save it
-    <teythoon> hm, worked for me just the other day
-    <gg0> Edit says page knows new changes but they are not online. shouldn't
-      they get online right away after Save page?
-    <braunr> on darnassus, yes
-    <braunr> check http://darnassus.sceen.net/gitweb/hurd-web.git/
-    <braunr> doesn't look like anything was committed
-    <braunr> so i'd say there is a bug
-    <gg0> plus openid login one
-    <tschwinge> I'll have a look.  I already fixed a similar situation a few
-      weeks ago.
-    <tschwinge> No idea what's happening there.
-    <tschwinge> gg0: I assume these are your changes:
-    <tschwinge> --- a/hurd/running/qemu.mdwn
-    <tschwinge> +++ b/hurd/running/qemu.mdwn
-    <tschwinge> @@ -366,6 +366,23 @@ Once you have logged in as `root` run the
-      `pfinet` translator with values that a
-    <tschwinge>  That should do it! Do not forget to edit/update
-      `/etc/resolv.conf` to get DNS working.
-    <tschwinge> +# QEMU Multiboot
-    <tschwinge> [...]
-    <tschwinge> gg0: Correct?
-    <gg0> tschwinge: they are
-    <tschwinge> gg0: Am I right assuming that when you tried to do your commit
-      in the web interface, you did not specify a commit message?
-    <gg0> tschwinge: correct. i didn't.
-    <tschwinge> OK, then I think I know (and fixed) what was going on there.
-    <tschwinge> gg0: Can you please retry that now?  Also, try to log in again
+    <tschwinge> gg0: [...], try to log in again
       using OpenID.
     <gg0> google button keeps saying "no_identity_server: Could not determine
       ID provider from URL."
-    <gg0> Save page works now. it also commits to git
     <cluck> gg0: i don't know what you're doing exactly but you might want to
       double check your dns is working as expected (some anecdotal evidence
       implies some dns servers around the word might be having issues)